summaryrefslogtreecommitdiffstats
path: root/Tests/SourceGroups/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/SourceGroups/CMakeLists.txt')
-rw-r--r--Tests/SourceGroups/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/Tests/SourceGroups/CMakeLists.txt b/Tests/SourceGroups/CMakeLists.txt
index 2bc511d..b665115 100644
--- a/Tests/SourceGroups/CMakeLists.txt
+++ b/Tests/SourceGroups/CMakeLists.txt
@@ -1,13 +1,6 @@
cmake_minimum_required (VERSION 2.6)
project(SourceGroups)
-# We need ansi C support, otherwise it doesn't build e.g. on HP-UX:
-# main.c", line 3: error 1705: Function prototypes are an ANSI feature.
-IF(CMAKE_ANSI_CFLAGS)
- SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} ${CMAKE_ANSI_CFLAGS}")
-ENDIF(CMAKE_ANSI_CFLAGS)
-
-
# this is not really a test which can fail
# it is more an example with several source_group()
# commands.