summaryrefslogtreecommitdiffstats
path: root/Tests/Tutorial/Step3/MathFunctions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Tutorial/Step3/MathFunctions/CMakeLists.txt')
-rw-r--r--Tests/Tutorial/Step3/MathFunctions/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/Tutorial/Step3/MathFunctions/CMakeLists.txt b/Tests/Tutorial/Step3/MathFunctions/CMakeLists.txt
index 329c204..f386036 100644
--- a/Tests/Tutorial/Step3/MathFunctions/CMakeLists.txt
+++ b/Tests/Tutorial/Step3/MathFunctions/CMakeLists.txt
@@ -1,4 +1,4 @@
add_library(MathFunctions mysqrt.cxx)
-install_targets (/bin MathFunctions)
-install_files (/include FILES MathFunctions.h)
+install (TARGETS MathFunctions DESTINATION bin)
+install (FILES MathFunctions.h DESTINATION include)