summaryrefslogtreecommitdiffstats
path: root/Tests/Tutorial/Step7/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Tutorial/Step7/CMakeLists.txt')
-rw-r--r--Tests/Tutorial/Step7/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/Tests/Tutorial/Step7/CMakeLists.txt b/Tests/Tutorial/Step7/CMakeLists.txt
index 319327f..2e89083 100644
--- a/Tests/Tutorial/Step7/CMakeLists.txt
+++ b/Tests/Tutorial/Step7/CMakeLists.txt
@@ -71,10 +71,10 @@ do_test (0.0001 "0.0001 is 0.01")
# build a CPack driven installer package
include (InstallRequiredSystemLibraries)
-SET(CPACK_RESOURCE_FILE_LICENSE "${CMAKE_CURRENT_SOURCE_DIR}/License.txt")
-SET(CPACK_PACKAGE_VERSION_MAJOR "${Tutorial_VERSION_MAJOR}")
-SET(CPACK_PACKAGE_VERSION_MINOR "${Tutorial_VERSION_MINOR}")
-INCLUDE (CPack)
+set (CPACK_RESOURCE_FILE_LICENSE "${CMAKE_CURRENT_SOURCE_DIR}/License.txt")
+set (CPACK_PACKAGE_VERSION_MAJOR "${Tutorial_VERSION_MAJOR}")
+set (CPACK_PACKAGE_VERSION_MINOR "${Tutorial_VERSION_MINOR}")
+include (CPack)
# enable dashboard scripting
-INCLUDE (CTest)
+include (CTest)