summaryrefslogtreecommitdiffstats
path: root/Tests/Tutorial/Step7/MathFunctions/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Tutorial/Step7/MathFunctions/CMakeLists.txt')
-rw-r--r--Tests/Tutorial/Step7/MathFunctions/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/Tutorial/Step7/MathFunctions/CMakeLists.txt b/Tests/Tutorial/Step7/MathFunctions/CMakeLists.txt
index 8ecddfa..d606ac0 100644
--- a/Tests/Tutorial/Step7/MathFunctions/CMakeLists.txt
+++ b/Tests/Tutorial/Step7/MathFunctions/CMakeLists.txt
@@ -22,5 +22,5 @@ include_directories( ${CMAKE_CURRENT_BINARY_DIR} )
# add the main library
add_library(MathFunctions mysqrt.cxx)
-install_targets (/bin MathFunctions)
-install_files (/include FILES MathFunctions.h)
+install (TARGETS MathFunctions DESTINATION bin)
+install (FILES MathFunctions.h DESTINATION include)