summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2014-03-18 18:48:39 (GMT)
committerBrad King <brad.king@kitware.com>2014-03-24 15:37:20 (GMT)
commit5e0461f6741c5eed0ee1cf79e0517a3d9b93f3b2 (patch)
tree1baac13c882dd6c1da54bab0536abc4e040c2530 /test/CMakeLists.txt
parent906edbb74f1a4687a759e354b3e52212a724d6ba (diff)
downloadCastXML-5e0461f6741c5eed0ee1cf79e0517a3d9b93f3b2.zip
CastXML-5e0461f6741c5eed0ee1cf79e0517a3d9b93f3b2.tar.gz
CastXML-5e0461f6741c5eed0ee1cf79e0517a3d9b93f3b2.tar.bz2
Output: Decay Function Argument types
Report the actual function argument type even if it decayed from the type originally specified.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 6fc5cf8..e95af68 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -98,6 +98,7 @@ castxml_test_gccxml(Enumeration)
castxml_test_gccxml(Enumeration-anonymous)
castxml_test_gccxml(Field)
castxml_test_gccxml(Function)
+castxml_test_gccxml(Function-Argument-decay)
castxml_test_gccxml(Function-Argument-default)
castxml_test_gccxml(Function-template)
castxml_test_gccxml(Function-throw)