summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2014-03-17 20:16:41 (GMT)
committerBrad King <brad.king@kitware.com>2014-03-24 15:37:20 (GMT)
commitfbc3aa539f7db36f949daeb37472b807d48e03c9 (patch)
tree7deb35de0163010dd9284938d3a2252ecdbc7b19 /test/CMakeLists.txt
parent2483465a7592937b0ad418389423c5e0e872a2d5 (diff)
downloadCastXML-fbc3aa539f7db36f949daeb37472b807d48e03c9.zip
CastXML-fbc3aa539f7db36f949daeb37472b807d48e03c9.tar.gz
CastXML-fbc3aa539f7db36f949daeb37472b807d48e03c9.tar.bz2
test: Add case for class template bases
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index c12fd66..fb279cd 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -87,6 +87,7 @@ castxml_test_gccxml(Class-friends)
castxml_test_gccxml(Class-incomplete)
castxml_test_gccxml(Class-member-template)
castxml_test_gccxml(Class-template)
+castxml_test_gccxml(Class-template-bases)
castxml_test_gccxml(Class-template-member-template)
castxml_test_gccxml(CvQualifiedType)
castxml_test_gccxml(Enumeration)