summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index d71d3e1..23e956d 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -191,7 +191,10 @@ castxml_test_gccxml(Class-template-friends)
castxml_test_gccxml(Class-template-member-Typedef)
castxml_test_gccxml(Class-template-member-Typedef-const)
castxml_test_gccxml(Class-template-member-template)
+castxml_test_gccxml(Constructor)
+castxml_test_gccxml(Converter)
castxml_test_gccxml(CvQualifiedType)
+castxml_test_gccxml(Destructor)
castxml_test_gccxml(Enumeration)
castxml_test_gccxml(Enumeration-anonymous)
castxml_test_gccxml(Field)