summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 1430dca..9febe91 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -259,10 +259,12 @@ endforeach()
if(TEST_GNU_C)
set(castxml_test_gccxml_extra_arguments --castxml-cc-gnu ${TEST_GNU_C})
+ castxml_test_gccxml_c(GNU-float128)
unset(castxml_test_gccxml_extra_arguments)
endif()
if(TEST_GNU_CXX)
set(castxml_test_gccxml_extra_arguments --castxml-cc-gnu ${TEST_GNU_CXX})
+ castxml_test_gccxml(GNU-float128)
unset(castxml_test_gccxml_extra_arguments)
endif()