summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri van Heesch <doxygen@gmail.com>2019-07-30 12:59:58 (GMT)
committerDimitri van Heesch <doxygen@gmail.com>2019-07-30 12:59:58 (GMT)
commit3c47ea4ff918a63eb3a3e5f67354b6975c839743 (patch)
treedccdf5b5583256944297866d990b165b5f504c82 /CMakeLists.txt
parent869602993d389ae85994aae17db26940cc44f0cf (diff)
parentcb1ef441b2a4d21cf67a59fe8e57613ba3552051 (diff)
downloadDoxygen-3c47ea4ff918a63eb3a3e5f67354b6975c839743.zip
Doxygen-3c47ea4ff918a63eb3a3e5f67354b6975c839743.tar.gz
Doxygen-3c47ea4ff918a63eb3a3e5f67354b6975c839743.tar.bz2
Merge branch 'feature/bug_gitversion' of https://github.com/albert-github/doxygen into albert-github-feature/bug_gitversion
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1c95f71..2621844 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@
# Documents produced by Doxygen are derivative works derived from the
# input used in their production; they are not affected by this license.
-cmake_minimum_required(VERSION 3.1.3)
+cmake_minimum_required(VERSION 3.2)
project(doxygen)
option(build_wizard "Build the GUI frontend for doxygen." OFF)
@@ -155,6 +155,7 @@ endif()
add_subdirectory(libmd5)
add_subdirectory(liblodepng)
add_subdirectory(libmscgen)
+add_subdirectory(libversion)
add_subdirectory(qtools)
add_subdirectory(vhdlparser)
add_subdirectory(src)