summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri van Heesch <doxygen@gmail.com>2020-10-05 19:19:14 (GMT)
committerDimitri van Heesch <doxygen@gmail.com>2020-10-05 19:19:14 (GMT)
commit4b997ee2519c1032da6f1a9caf2638d17202fea7 (patch)
tree1632f04ef6f89d2581774cbf4e23a30954c463cf /CMakeLists.txt
parent8c8a6a39b74add04356c0b4e67b459fe9d0c5494 (diff)
downloadDoxygen-4b997ee2519c1032da6f1a9caf2638d17202fea7.zip
Doxygen-4b997ee2519c1032da6f1a9caf2638d17202fea7.tar.gz
Doxygen-4b997ee2519c1032da6f1a9caf2638d17202fea7.tar.bz2
Updated minimum MacOS requirements to version 10.14
Only when use_libclang is enabled, because libclang needs it.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 61786f7..fe0ab42 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,7 +51,7 @@ if (use_libclang)
find_package(LLVM CONFIG REQUIRED)
find_package(Clang CONFIG REQUIRED)
if (CMAKE_SYSTEM MATCHES "Darwin")
- set(MACOS_VERSION_MIN 10.11)
+ set(MACOS_VERSION_MIN 10.14)
endif()
endif()