summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri van Heesch <dimitri@stack.nl>2018-07-05 19:40:46 (GMT)
committerDimitri van Heesch <dimitri@stack.nl>2018-07-05 19:40:46 (GMT)
commit58f9985ba779cbf733f78a720060ff0225f0156d (patch)
tree8d94f74fab04d351fd544e13a6c6669d592759b2 /CMakeLists.txt
parente3fd7e9bf690437dc9957ea7d5f09e374a84d9d4 (diff)
downloadDoxygen-58f9985ba779cbf733f78a720060ff0225f0156d.zip
Doxygen-58f9985ba779cbf733f78a720060ff0225f0156d.tar.gz
Doxygen-58f9985ba779cbf733f78a720060ff0225f0156d.tar.bz2
Bump minimal deployment target for OSX to 10.9 to avoid deprecation warning while linking
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ba105b8..1e0fb55 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -36,7 +36,7 @@ if (use_sqlite3)
set(sqlite3 "1" CACHE INTERNAL "used in settings.h")
endif()
-set(MACOS_VERSION_MIN 10.5)
+set(MACOS_VERSION_MIN 10.9)
if (use_libclang)
set(clang "1" CACHE INTERNAL "used in settings.h")
find_package(LLVM CONFIG REQUIRED)