summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authoralbert-github <albert.tests@gmail.com>2019-09-03 15:29:50 (GMT)
committeralbert-github <albert.tests@gmail.com>2019-09-03 15:29:50 (GMT)
commit8142da33a9017373dc0cfe0dc9bd21921cabd309 (patch)
treeccead369410322f4b97a3b06f9e73806c6db2b99 /CMakeLists.txt
parent752753c044af46cc4a22f83be8e4e1ae6be8f373 (diff)
downloadDoxygen-8142da33a9017373dc0cfe0dc9bd21921cabd309.zip
Doxygen-8142da33a9017373dc0cfe0dc9bd21921cabd309.tar.gz
Doxygen-8142da33a9017373dc0cfe0dc9bd21921cabd309.tar.bz2
Spelling correction
Spelling correction
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 16e70ff..7aa1c01 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -166,7 +166,7 @@ if (build_doc_chm)
find_package(HTMLHelp REQUIRED)
set(build_doc ON)
else ()
- message(WARNING "CHM documentation genetration not supported for this platform, ignoring setting.")
+ message(WARNING "CHM documentation generation not supported for this platform, ignoring setting.")
set(build_doc_chm OFF)
endif ()
endif ()