summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Soref <jsoref@users.noreply.github.com>2019-11-12 05:15:13 (GMT)
committerJosh Soref <jsoref@users.noreply.github.com>2019-11-12 05:15:13 (GMT)
commit8396c7da1f2178794849fa9059cd2c14cdf335db (patch)
tree0b2783cdd42bfdcd28532abb61a6e65cbe69ca17 /CMakeLists.txt
parent16988c00c3f4a18f917a1e5187e8d9f6f628f0a6 (diff)
downloadDoxygen-8396c7da1f2178794849fa9059cd2c14cdf335db.zip
Doxygen-8396c7da1f2178794849fa9059cd2c14cdf335db.tar.gz
Doxygen-8396c7da1f2178794849fa9059cd2c14cdf335db.tar.bz2
spelling: buffers
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2644ceb..2f93519 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,7 +27,7 @@ option(win_static "Link with /MT in stead of /MD on windows" OFF)
option(english_only "Only compile in support for the English language" OFF)
option(force_qt4 "Forces doxywizard to build using Qt4 even if Qt5 is installed" OFF)
-SET(enlarge_lex_buffers "262144" CACHE INTERNAL "Sets the lex input and read buffere to the specified size")
+SET(enlarge_lex_buffers "262144" CACHE INTERNAL "Sets the lex input and read buffers to the specified size")
list(APPEND CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
set(TOP "${CMAKE_SOURCE_DIR}")