summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorolibre <olibre@Lmap.org>2015-07-14 16:40:09 (GMT)
committerolibre <olibre@Lmap.org>2015-07-14 16:40:09 (GMT)
commitba6eb1478d24dc32d4e123951e2f62c75b4b88bd (patch)
tree49c93d545a489ffc2ae94d05b69971b88bb1a846 /CMakeLists.txt
parent23e84ea6a3d89e1dec704ddbb7e7a2241f984a64 (diff)
downloadDoxygen-ba6eb1478d24dc32d4e123951e2f62c75b4b88bd.zip
Doxygen-ba6eb1478d24dc32d4e123951e2f62c75b4b88bd.tar.gz
Doxygen-ba6eb1478d24dc32d4e123951e2f62c75b4b88bd.tar.bz2
Use CPack to generate rpm/deb packages
Removed old unmaintained packages/rpm/doxygen.spec.in Provided cmake/packaging.cmake needs tunning on different distributions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b0def45..5752044 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -136,3 +136,6 @@ add_subdirectory(addon/doxywizard)
enable_testing()
add_subdirectory(testing)
+
+include(packaging) # set CPACK_xxxx properties
+include(CPack)