summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri van Heesch <dimitri@stack.nl>2015-07-21 18:14:58 (GMT)
committerDimitri van Heesch <dimitri@stack.nl>2015-07-21 18:14:58 (GMT)
commitd47a94d7b17b072032191f5e4978a2782ce60746 (patch)
treeff940865e1b06be20db85566d6327650069f46cb /CMakeLists.txt
parentb0fc11e4a891e51bb4d982730efecddac2ef807e (diff)
parent8c0c80e44e1e9cb1ce4e88a3e1d01b65536dc60c (diff)
downloadDoxygen-d47a94d7b17b072032191f5e4978a2782ce60746.zip
Doxygen-d47a94d7b17b072032191f5e4978a2782ce60746.tar.gz
Doxygen-d47a94d7b17b072032191f5e4978a2782ce60746.tar.bz2
Merge pull request #368 from olibre/master
Enable build of RPM/DEB/... packages
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dcb329b..3695093 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -135,3 +135,6 @@ add_subdirectory(addon/doxywizard)
enable_testing()
add_subdirectory(testing)
+
+include(cmake/packaging.cmake) # set CPACK_xxxx properties
+include(CPack)