summaryrefslogtreecommitdiffstats
path: root/addon/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri van Heesch <doxygen@gmail.com>2021-02-03 20:07:12 (GMT)
committerDimitri van Heesch <doxygen@gmail.com>2021-02-03 20:07:12 (GMT)
commita53db9b77a2df94cb9a1eaf4f6c305a92f432a14 (patch)
tree4407e5969d3849fcc3a938fdf8fcee50eef8d493 /addon/CMakeLists.txt
parent095c5de5e4df192898f7f13e9b51524999615983 (diff)
downloadDoxygen-a53db9b77a2df94cb9a1eaf4f6c305a92f432a14.zip
Doxygen-a53db9b77a2df94cb9a1eaf4f6c305a92f432a14.tar.gz
Doxygen-a53db9b77a2df94cb9a1eaf4f6c305a92f432a14.tar.bz2
Detect generateDS and recreate index.py/compound.py automatically
Diffstat (limited to 'addon/CMakeLists.txt')
-rw-r--r--addon/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/addon/CMakeLists.txt b/addon/CMakeLists.txt
index fd8c73f..ec4706b 100644
--- a/addon/CMakeLists.txt
+++ b/addon/CMakeLists.txt
@@ -1,4 +1,6 @@
-add_subdirectory(doxmlparser)
+if (build_xmlparser)
+ add_subdirectory(doxmlparser)
+endif ()
if (build_app)
add_subdirectory(doxyapp)