summaryrefslogtreecommitdiffstats
path: root/addon/doxywizard/CMakeLists.txt
diff options
context:
space:
mode:
authorAdrian Negreanu <groleo@gmail.com>2016-09-21 10:08:41 (GMT)
committerAdrian Negreanu <groleo@gmail.com>2016-09-21 10:36:50 (GMT)
commit0bdb01d4b6ced07750d8e449fd4ffab5554d8a24 (patch)
treea214f156cdffb01f4967df9f5f5c985177945f8d /addon/doxywizard/CMakeLists.txt
parent2a5357a0fac644ffb1bf49569344b9bc57603a29 (diff)
downloadDoxygen-0bdb01d4b6ced07750d8e449fd4ffab5554d8a24.zip
Doxygen-0bdb01d4b6ced07750d8e449fd4ffab5554d8a24.tar.gz
Doxygen-0bdb01d4b6ced07750d8e449fd4ffab5554d8a24.tar.bz2
flex: use %option instead of command line options.
Diffstat (limited to 'addon/doxywizard/CMakeLists.txt')
-rw-r--r--addon/doxywizard/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/addon/doxywizard/CMakeLists.txt b/addon/doxywizard/CMakeLists.txt
index 973d2d1..8207971 100644
--- a/addon/doxywizard/CMakeLists.txt
+++ b/addon/doxywizard/CMakeLists.txt
@@ -76,7 +76,7 @@ OUTPUT ${GENERATED_SRC_WIZARD}/configdoc.cpp
)
set_source_files_properties(${GENERATED_SRC_WIZARD}/configdoc.cpp PROPERTIES GENERATED 1)
-FLEX_TARGET(config_doxyw config_doxyw.l ${GENERATED_SRC_WIZARD}/config_doxyw.cpp COMPILE_FLAGS "${LEX_FLAGS} -Pconfig_doxywYY")
+FLEX_TARGET(config_doxyw config_doxyw.l ${GENERATED_SRC_WIZARD}/config_doxyw.cpp COMPILE_FLAGS "${LEX_FLAGS}")
qt_wrap_cpp(doxywizard_MOC
doxywizard.h