summaryrefslogtreecommitdiffstats
path: root/addon/doxywizard/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri van Heesch <doxygen@gmail.com>2019-08-08 12:39:36 (GMT)
committerDimitri van Heesch <doxygen@gmail.com>2019-08-08 12:39:36 (GMT)
commitd08242a230b07db9f8a3eb5cbef2a9a0631f9452 (patch)
treee0770496108c22e0f2964e276234df01ab689750 /addon/doxywizard/CMakeLists.txt
parent2d91109c9c06217568bfdaddc89d7b4a0dd83680 (diff)
downloadDoxygen-d08242a230b07db9f8a3eb5cbef2a9a0631f9452.zip
Doxygen-d08242a230b07db9f8a3eb5cbef2a9a0631f9452.tar.gz
Doxygen-d08242a230b07db9f8a3eb5cbef2a9a0631f9452.tar.bz2
Rename version libary to avoid name clash with Window's version.lib
Diffstat (limited to 'addon/doxywizard/CMakeLists.txt')
-rw-r--r--addon/doxywizard/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/addon/doxywizard/CMakeLists.txt b/addon/doxywizard/CMakeLists.txt
index 9aba4e4..6ae71a6 100644
--- a/addon/doxywizard/CMakeLists.txt
+++ b/addon/doxywizard/CMakeLists.txt
@@ -104,9 +104,9 @@ doxywizard.rc
)
if(Qt5Core_FOUND)
- target_link_libraries(doxywizard Qt5::Core Qt5::Gui Qt5::Widgets Qt5::Xml version)
+ target_link_libraries(doxywizard Qt5::Core Qt5::Gui Qt5::Widgets Qt5::Xml doxygen_version)
else()
- target_link_libraries(doxywizard ${QT_LIBRARIES} ${QT_QTMAIN_LIBRARY} version)
+ target_link_libraries(doxywizard ${QT_LIBRARIES} ${QT_QTMAIN_LIBRARY} doxygen_version)
endif()
install(TARGETS doxywizard DESTINATION bin)