summaryrefslogtreecommitdiffstats
path: root/addon/doxywizard/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri van Heesch <dimitri@stack.nl>2015-12-10 21:05:27 (GMT)
committerDimitri van Heesch <dimitri@stack.nl>2015-12-10 21:05:27 (GMT)
commite344bbe73f72c8f9b434b867b1168a698148eb39 (patch)
treec0ccbac46e6b81fad5d0f4dbac427bc690417700 /addon/doxywizard/CMakeLists.txt
parente8243a5457d8d6ffed03877b3149d1d96a4b77d5 (diff)
parentbeb2ff6c39fefbd6aaeecd5de9827d1b1947740b (diff)
downloadDoxygen-e344bbe73f72c8f9b434b867b1168a698148eb39.zip
Doxygen-e344bbe73f72c8f9b434b867b1168a698148eb39.tar.gz
Doxygen-e344bbe73f72c8f9b434b867b1168a698148eb39.tar.bz2
Merge pull request #419 from albert-github/feature/flex_bison_option
Adding compilation options for flex/lex and bison/yacc
Diffstat (limited to 'addon/doxywizard/CMakeLists.txt')
-rw-r--r--addon/doxywizard/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/addon/doxywizard/CMakeLists.txt b/addon/doxywizard/CMakeLists.txt
index 9971679..bf2eda8 100644
--- a/addon/doxywizard/CMakeLists.txt
+++ b/addon/doxywizard/CMakeLists.txt
@@ -76,7 +76,7 @@ OUTPUT ${GENERATED_SRC_WIZARD}/configdoc.cpp
)
set_source_files_properties(${GENERATED_SRC_WIZARD}/configdoc.cpp PROPERTIES GENERATED 1)
-FLEX_TARGET(config_doxyw config_doxyw.l ${GENERATED_SRC_WIZARD}/config_doxyw.cpp COMPILE_FLAGS "-Pconfig_doxywYY")
+FLEX_TARGET(config_doxyw config_doxyw.l ${GENERATED_SRC_WIZARD}/config_doxyw.cpp COMPILE_FLAGS "$(LEX_FLAGS) -Pconfig_doxywYY")
qt_wrap_cpp(doxywizard_MOC
doxywizard.h