summaryrefslogtreecommitdiffstats
path: root/addon/doxywizard/CMakeLists.txt
diff options
context:
space:
mode:
authoralbert-github <albert.tests@gmail.com>2020-12-16 10:02:47 (GMT)
committeralbert-github <albert.tests@gmail.com>2020-12-16 10:02:47 (GMT)
commitf573b414b482a01e87869a277cdb913d173fc925 (patch)
tree673fcfe296c39129da4c929e332727e40c0ed63d /addon/doxywizard/CMakeLists.txt
parent7b2e841b3a3d7d787458f236e2447c890cfbf590 (diff)
downloadDoxygen-f573b414b482a01e87869a277cdb913d173fc925.zip
Doxygen-f573b414b482a01e87869a277cdb913d173fc925.tar.gz
Doxygen-f573b414b482a01e87869a277cdb913d173fc925.tar.bz2
Improvements of reading the configuration file
- making the parsing of the configuration consistent with the reading of the configuration file a doxygen run - adding a number of warnings in case of problems in the configuration file - making the configuration warnings better visible (popping up the "Output log Window").
Diffstat (limited to 'addon/doxywizard/CMakeLists.txt')
-rw-r--r--addon/doxywizard/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/addon/doxywizard/CMakeLists.txt b/addon/doxywizard/CMakeLists.txt
index 1ee8ed5..a6f65f8 100644
--- a/addon/doxywizard/CMakeLists.txt
+++ b/addon/doxywizard/CMakeLists.txt
@@ -98,6 +98,7 @@ wizard.h
qt_add_resources(doxywizard_RESOURCES_RCC doxywizard.qrc)
add_executable(doxywizard WIN32
+config_msg.cpp
doxywizard.cpp
expert.cpp
wizard.cpp