summaryrefslogtreecommitdiffstats
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri van Heesch <dimitri@stack.nl>2015-05-31 14:02:56 (GMT)
committerDimitri van Heesch <dimitri@stack.nl>2015-05-31 14:02:56 (GMT)
commit5f67c67323bff27751ba07c417ba99180fa0d762 (patch)
tree57e657885ba84eba8d2326eb237291e2921795a4 /doc/CMakeLists.txt
parent39228176c052fd293382dc9bc9b4b69b2a6af277 (diff)
downloadDoxygen-5f67c67323bff27751ba07c417ba99180fa0d762.zip
Doxygen-5f67c67323bff27751ba07c417ba99180fa0d762.tar.gz
Doxygen-5f67c67323bff27751ba07c417ba99180fa0d762.tar.bz2
Cleanup & adapt travis config
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
index c66adf2..cefcccf 100644
--- a/doc/CMakeLists.txt
+++ b/doc/CMakeLists.txt
@@ -10,7 +10,7 @@ file(COPY ${EXAMPLE_DIR} DESTINATION ${PROJECT_BINARY_DIR})
file(MAKE_DIRECTORY ${PROJECT_BINARY_DIR}/man)
-add_custom_target(doc
+add_custom_target(docs
COMMENT "Generating documentation in ${DOXYDOCS}"
COMMAND ${EXECUTABLE_OUTPUT_PATH}/doxygen
COMMAND ${CMAKE_COMMAND} -E remove_directory ../latex/refman.tex