summaryrefslogtreecommitdiffstats
path: root/doc/CMakeLists.txt
diff options
context:
space:
mode:
authorAdrian Negreanu <adrian.m.negreanu@intel.com>2015-07-03 05:52:44 (GMT)
committerAdrian Negreanu <adrian.m.negreanu@intel.com>2015-07-03 05:52:48 (GMT)
commit95d28153779810dc95afafa38ed838f32516a1f4 (patch)
treecfce94bbff0689d2a7aaa71cd3696334e85984d2 /doc/CMakeLists.txt
parent942efcb758977fe95fafc473813528085b56e4ee (diff)
downloadDoxygen-95d28153779810dc95afafa38ed838f32516a1f4.zip
Doxygen-95d28153779810dc95afafa38ed838f32516a1f4.tar.gz
Doxygen-95d28153779810dc95afafa38ed838f32516a1f4.tar.bz2
doc: put man pages under share/man/man1
I found this on the Linux From Scratch page: sed -i 's:man/man1:share/&:' ../doc/CMakeLists.txt With this, the man pages are installed under ${PREFIX}/share/man/man1 http://www.linuxfromscratch.org/blfs/view/svn/general/doxygen.html
Diffstat (limited to 'doc/CMakeLists.txt')
-rw-r--r--doc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/doc/CMakeLists.txt b/doc/CMakeLists.txt
index af557d8..adf6919 100644
--- a/doc/CMakeLists.txt
+++ b/doc/CMakeLists.txt
@@ -88,7 +88,7 @@ install(FILES
"${PROJECT_BINARY_DIR}/man/doxywizard.1"
"${PROJECT_BINARY_DIR}/man/doxysearch.1"
"${PROJECT_BINARY_DIR}/man/doxyindexer.1"
- DESTINATION man/man1
+ DESTINATION share/man/man1
)
install(FILES