summaryrefslogtreecommitdiffstats
path: root/testing/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitri van Heesch <dimitri@stack.nl>2015-06-03 20:08:23 (GMT)
committerDimitri van Heesch <dimitri@stack.nl>2015-06-03 20:08:23 (GMT)
commit0dc4eda500e803a65a10445719c97d7e523897da (patch)
tree4f302b35c9da4f6175cdea01ec732971fc9d3d2c /testing/CMakeLists.txt
parent0300df460afd3d467860947b1ea60fcb23fcd793 (diff)
downloadDoxygen-0dc4eda500e803a65a10445719c97d7e523897da.zip
Doxygen-0dc4eda500e803a65a10445719c97d7e523897da.tar.gz
Doxygen-0dc4eda500e803a65a10445719c97d7e523897da.tar.bz2
Fixes for running tests and generating docs with cmake
Diffstat (limited to 'testing/CMakeLists.txt')
-rw-r--r--testing/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/CMakeLists.txt b/testing/CMakeLists.txt
index af3ddf3..21df5ab 100644
--- a/testing/CMakeLists.txt
+++ b/testing/CMakeLists.txt
@@ -3,7 +3,7 @@ find_program(DIFF NAMES diff)
add_custom_target(tests
COMMENT "Running doxygen tests..."
- COMMAND ${PYTHON_EXECUTABLE} ${CMAKE_SOURCE_DIR}/testing/runtests.py --all --inputdir ${CMAKE_SOURCE_DIR}/testing --outputdir ${PROJECT_BINARY_DIR}/testing
+ COMMAND ${PYTHON_EXECUTABLE} ${CMAKE_SOURCE_DIR}/testing/runtests.py --all --doxygen ${PROJECT_BINARY_DIR}/bin/doxygen --inputdir ${CMAKE_SOURCE_DIR}/testing --outputdir ${PROJECT_BINARY_DIR}/testing
DEPENDS doxygen
)