summaryrefslogtreecommitdiffstats
path: root/testing/CMakeLists.txt
diff options
context:
space:
mode:
authoralbert-github <albert.tests@gmail.com>2020-08-09 09:46:30 (GMT)
committeralbert-github <albert.tests@gmail.com>2020-08-09 09:46:30 (GMT)
commit1dc1acd5e1a639f61a431e0ff6ebbd8edd96de64 (patch)
treea6b18e900934248933d9479449e8bdb2c6084ca1 /testing/CMakeLists.txt
parent7cab820224ca78ff4cdeba1a0cffbc54805027a5 (diff)
downloadDoxygen-1dc1acd5e1a639f61a431e0ff6ebbd8edd96de64.zip
Doxygen-1dc1acd5e1a639f61a431e0ff6ebbd8edd96de64.tar.gz
Doxygen-1dc1acd5e1a639f61a431e0ff6ebbd8edd96de64.tar.bz2
Spelling corrections is comments
Some spelling omissions found by Fossies.
Diffstat (limited to 'testing/CMakeLists.txt')
-rw-r--r--testing/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/CMakeLists.txt b/testing/CMakeLists.txt
index 1851c9f..b354e78 100644
--- a/testing/CMakeLists.txt
+++ b/testing/CMakeLists.txt
@@ -1,4 +1,4 @@
-# run all tests sequentially (keep for backward compatibilty)
+# run all tests sequentially (keep for backward compatibility)
add_custom_target(tests
COMMENT "Running doxygen tests..."
COMMAND ${PYTHON_EXECUTABLE} ${CMAKE_SOURCE_DIR}/testing/runtests.py --doxygen ${PROJECT_BINARY_DIR}/bin/doxygen --inputdir ${CMAKE_SOURCE_DIR}/testing --outputdir ${PROJECT_BINARY_DIR}/testing