summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 61786f7..fe0ab42 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,7 +51,7 @@ if (use_libclang)
find_package(LLVM CONFIG REQUIRED)
find_package(Clang CONFIG REQUIRED)
if (CMAKE_SYSTEM MATCHES "Darwin")
- set(MACOS_VERSION_MIN 10.11)
+ set(MACOS_VERSION_MIN 10.14)
endif()
endif()