summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dcb329b..3695093 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -135,3 +135,6 @@ add_subdirectory(addon/doxywizard)
enable_testing()
add_subdirectory(testing)
+
+include(cmake/packaging.cmake) # set CPACK_xxxx properties
+include(CPack)