summaryrefslogtreecommitdiffstats
path: root/addon/doxmlparser/examples/metrics/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'addon/doxmlparser/examples/metrics/CMakeLists.txt')
-rw-r--r--addon/doxmlparser/examples/metrics/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/addon/doxmlparser/examples/metrics/CMakeLists.txt b/addon/doxmlparser/examples/metrics/CMakeLists.txt
index 255ae0e..7e99a08 100644
--- a/addon/doxmlparser/examples/metrics/CMakeLists.txt
+++ b/addon/doxmlparser/examples/metrics/CMakeLists.txt
@@ -1,6 +1,7 @@
include_directories(
../../include
+ ${PROJECT_SOURCE_DIR}/libversion
)
add_executable(doxmlparser_metrics
@@ -10,6 +11,7 @@ main.cpp
target_link_libraries(doxmlparser_metrics
doxmlparser
+ doxygen_version
qtools
${COVERAGE_LINKER_FLAGS}
)