summaryrefslogtreecommitdiffstats
path: root/addon/doxmlparser/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'addon/doxmlparser/test/CMakeLists.txt')
-rw-r--r--addon/doxmlparser/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/addon/doxmlparser/test/CMakeLists.txt b/addon/doxmlparser/test/CMakeLists.txt
index 7cdeda6..4caef57 100644
--- a/addon/doxmlparser/test/CMakeLists.txt
+++ b/addon/doxmlparser/test/CMakeLists.txt
@@ -1,6 +1,7 @@
include_directories(
../include
+ ${PROJECT_SOURCE_DIR}/libversion
${PROJECT_SOURCE_DIR}/qtools
)
@@ -11,6 +12,7 @@ main.cpp
target_link_libraries(doxmlparser_test
doxmlparser
+ doxygen_version
qtools
${COVERAGE_LINKER_FLAGS}
)