summaryrefslogtreecommitdiffstats
path: root/addon/doxyparse/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'addon/doxyparse/CMakeLists.txt')
-rw-r--r--addon/doxyparse/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/addon/doxyparse/CMakeLists.txt b/addon/doxyparse/CMakeLists.txt
index 8e0ad49..6ddc113 100644
--- a/addon/doxyparse/CMakeLists.txt
+++ b/addon/doxyparse/CMakeLists.txt
@@ -12,6 +12,7 @@ include_directories(
add_executable(doxyparse
doxyparse.cpp
)
+add_sanitizers(doxyparse)
if (use_libclang)
set(CLANG_LIBS libclang clangTooling ${llvm_libs})