summaryrefslogtreecommitdiffstats
path: root/src/setup.py
diff options
context:
space:
mode:
authorSteven Knight <knight@baldmt.com>2001-11-28 18:09:54 (GMT)
committerSteven Knight <knight@baldmt.com>2001-11-28 18:09:54 (GMT)
commitb88f3951d7ec14f464438d4bd6af6ee95b872888 (patch)
tree702cc1b6af73d50ebf34a1974e8032ca2362426c /src/setup.py
parent6b1cb3d8c409854bbeaa06e61fc70435950f8d39 (diff)
downloadSCons-b88f3951d7ec14f464438d4bd6af6ee95b872888.zip
SCons-b88f3951d7ec14f464438d4bd6af6ee95b872888.tar.gz
SCons-b88f3951d7ec14f464438d4bd6af6ee95b872888.tar.bz2
Remove some debug writes in setup.py that got left in the previous change
Diffstat (limited to 'src/setup.py')
-rw-r--r--src/setup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/setup.py b/src/setup.py
index b132a9e..c3f5260 100644
--- a/src/setup.py
+++ b/src/setup.py
@@ -38,9 +38,7 @@ from distutils.command.install_lib import install_lib
class my_install_lib(install_lib):
def finalize_options(self):
- open("/dev/tty", "w").write("lib: self.install_dir = %s\n" % self.install_dir)
install_lib.finalize_options(self)
- open("/dev/tty", "w").write("lib: self.install_dir = %s\n" % self.install_dir)
head = self.install_dir
while head:
if head == os.sep: