summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8ea0246..6d52278 100644
--- a/setup.py
+++ b/setup.py
@@ -7,11 +7,13 @@ from setuptools.command.build_py import build_py as build_py_orig
import codecs
import os.path
+
def read(rel_path):
here = os.path.abspath(os.path.dirname(__file__))
with codecs.open(os.path.join(here, rel_path), 'r') as fp:
return fp.read()
+
def get_version(rel_path):
for line in read(rel_path).splitlines():
if line.startswith('__version__'):
@@ -21,7 +23,6 @@ def get_version(rel_path):
raise RuntimeError("Unable to find version string.")
-
exclude = ['*Tests']