summaryrefslogtreecommitdiffstats
path: root/src/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'src/setup.py')
-rw-r--r--src/setup.py11
1 files changed, 0 insertions, 11 deletions
diff --git a/src/setup.py b/src/setup.py
index c3f5260..8f81573 100644
--- a/src/setup.py
+++ b/src/setup.py
@@ -60,22 +60,11 @@ class my_install_lib(install_lib):
self.install_dir = os.path.join(head, tail)
return
-description = \
-"""SCons is an Open Source software construction tool--that is, a build tool; an
-improved substitute for the classic Make utility; a better way to build
-software."""
-
keywords = "scons, cons, make, build tool, make tool, software build tool, software construction tool"
arguments = {
'name' : "scons",
'version' : "__VERSION__",
- 'description' : "an Open Source software construction tool",
- 'long_description' : description,
- 'author' : "Steven Knight",
- 'author_email' : "knight@scons.org",
- 'url' : "http://www.scons.org/",
- 'license' : "MIT, freely distributable",
'keywords' : keywords,
'packages' : ["SCons",
"SCons.Node",