summaryrefslogtreecommitdiffstats
path: root/libxml2/example/Makefile.am
diff options
context:
space:
mode:
authorWilliam Joye <wjoye@cfa.harvard.edu>2016-11-17 20:58:44 (GMT)
committerWilliam Joye <wjoye@cfa.harvard.edu>2016-11-17 20:58:44 (GMT)
commit4f65b25b474bf534e40c3d3aa47d43e8457fcc9a (patch)
tree21aab4f800fd8a5046a929b3243edf9d461917d5 /libxml2/example/Makefile.am
parent5720be2a1ff34bf88992db24716f1e489a745e01 (diff)
parent4464fd97bf7e813b5badf1937e59f6fb5d2be646 (diff)
downloadblt-4f65b25b474bf534e40c3d3aa47d43e8457fcc9a.zip
blt-4f65b25b474bf534e40c3d3aa47d43e8457fcc9a.tar.gz
blt-4f65b25b474bf534e40c3d3aa47d43e8457fcc9a.tar.bz2
Merge commit '4464fd97bf7e813b5badf1937e59f6fb5d2be646' as 'libxml2'
Diffstat (limited to 'libxml2/example/Makefile.am')
-rw-r--r--libxml2/example/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/libxml2/example/Makefile.am b/libxml2/example/Makefile.am
new file mode 100644
index 0000000..488ee6e
--- /dev/null
+++ b/libxml2/example/Makefile.am
@@ -0,0 +1,7 @@
+noinst_PROGRAMS = gjobread
+
+AM_CPPFLAGS = -I$(top_builddir)/include -I$(top_srcdir)/include -I$(srcdir)/include
+AM_CFLAGS = $(THREAD_CFLAGS) $(Z_CFLAGS)
+LDADD = $(RDL_LIBS) $(STATIC_BINARIES) $(top_builddir)/libxml2.la $(THREAD_LIBS) $(Z_LIBS) $(ICONV_LIBS) -lm $(WIN32_EXTRA_LIBADD)
+
+gjobread_SOURCES=gjobread.c