summaryrefslogtreecommitdiffstats
path: root/libxml2/example/Makefile.am
diff options
context:
space:
mode:
authorWilliam Joye <wjoye@cfa.harvard.edu>2016-10-19 18:28:08 (GMT)
committerWilliam Joye <wjoye@cfa.harvard.edu>2016-10-19 18:28:08 (GMT)
commit7f402e480a04b974617c04142993d3919457d342 (patch)
treea39cf901d49b9767df3fe076ebf8a06c92277995 /libxml2/example/Makefile.am
parent818fd731f62993dc8aa5d07b82e1d1b2c04aae7d (diff)
parent6c75f0dc676d73c4cbcdca5a9cf05c6797a2ac0b (diff)
downloadblt-7f402e480a04b974617c04142993d3919457d342.zip
blt-7f402e480a04b974617c04142993d3919457d342.tar.gz
blt-7f402e480a04b974617c04142993d3919457d342.tar.bz2
Merge commit '6c75f0dc676d73c4cbcdca5a9cf05c6797a2ac0b' as 'libxml2'
Diffstat (limited to 'libxml2/example/Makefile.am')
-rw-r--r--libxml2/example/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/libxml2/example/Makefile.am b/libxml2/example/Makefile.am
new file mode 100644
index 0000000..488ee6e
--- /dev/null
+++ b/libxml2/example/Makefile.am
@@ -0,0 +1,7 @@
+noinst_PROGRAMS = gjobread
+
+AM_CPPFLAGS = -I$(top_builddir)/include -I$(top_srcdir)/include -I$(srcdir)/include
+AM_CFLAGS = $(THREAD_CFLAGS) $(Z_CFLAGS)
+LDADD = $(RDL_LIBS) $(STATIC_BINARIES) $(top_builddir)/libxml2.la $(THREAD_LIBS) $(Z_LIBS) $(ICONV_LIBS) -lm $(WIN32_EXTRA_LIBADD)
+
+gjobread_SOURCES=gjobread.c