summaryrefslogtreecommitdiffstats
path: root/unix/configure.ac
diff options
context:
space:
mode:
authorWilliam Joye <wjoye@cfa.harvard.edu>2018-12-29 18:51:21 (GMT)
committerWilliam Joye <wjoye@cfa.harvard.edu>2018-12-29 18:51:21 (GMT)
commited3bd0ca2f684ca85ba07c15b6852bd2ab88ea24 (patch)
tree9e925b9e09aa4ccfa724437cf1e02930d4987046 /unix/configure.ac
parent55783b709a9bc37da84e812037b75b61bb536b85 (diff)
downloadblt-ed3bd0ca2f684ca85ba07c15b6852bd2ab88ea24.zip
blt-ed3bd0ca2f684ca85ba07c15b6852bd2ab88ea24.tar.gz
blt-ed3bd0ca2f684ca85ba07c15b6852bd2ab88ea24.tar.bz2
update TEA 3.13
Diffstat (limited to 'unix/configure.ac')
-rwxr-xr-xunix/configure.ac18
1 files changed, 15 insertions, 3 deletions
diff --git a/unix/configure.ac b/unix/configure.ac
index d6c8aca..0f205bc 100755
--- a/unix/configure.ac
+++ b/unix/configure.ac
@@ -19,7 +19,7 @@ dnl to configure the system for the local environment.
# so that we create the export library with the dll.
#-----------------------------------------------------------------------
-AC_INIT([saods9], [8.0])
+AC_INIT([saods9], [8.1])
#--------------------------------------------------------------------
# Call TEA_INIT as the first TEA_ macro to set up initial vars.
@@ -27,7 +27,7 @@ AC_INIT([saods9], [8.0])
# as well as PKG_LIB_FILE and PKG_STUB_LIB_FILE.
#--------------------------------------------------------------------
-TEA_INIT([3.10])
+TEA_INIT()
AC_CONFIG_AUX_DIR(../tclconfig)
@@ -67,5 +67,17 @@ case $system in
esac
AC_SUBST(CORES)
-AC_OUTPUT([Makefile])
+#--------------------------------------------------------------------
+# Specify files to substitute AC variables in. You may alternatively
+# have a special pkgIndex.tcl.in or other files which require
+# substituting the AC variables in. Include these here.
+#--------------------------------------------------------------------
+
+AC_CONFIG_FILES([Makefile])
+
+#--------------------------------------------------------------------
+# Finally, substitute all of the various values into the files
+# specified with AC_CONFIG_FILES.
+#--------------------------------------------------------------------
+AC_OUTPUT()