summaryrefslogtreecommitdiffstats
path: root/Lib/idlelib/setup.py
diff options
context:
space:
mode:
authorKurt B. Kaiser <kbk@shore.net>2001-07-14 05:48:44 (GMT)
committerKurt B. Kaiser <kbk@shore.net>2001-07-14 05:48:44 (GMT)
commit3eb78609c0f8f22857f08b43e29bea0a197ad201 (patch)
treebd722aea1c8bb1af0bb43843585e8277f7e0210d /Lib/idlelib/setup.py
parentb7651761bfc0927f996e4b8cfbf1af63b4261a1f (diff)
downloadcpython-3eb78609c0f8f22857f08b43e29bea0a197ad201.zip
cpython-3eb78609c0f8f22857f08b43e29bea0a197ad201.tar.gz
cpython-3eb78609c0f8f22857f08b43e29bea0a197ad201.tar.bz2
Installing Idle to site-packages via Distutils does not
copy the Idle help.txt file. Ref SF Python Patch 422471
Diffstat (limited to 'Lib/idlelib/setup.py')
-rw-r--r--Lib/idlelib/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/Lib/idlelib/setup.py b/Lib/idlelib/setup.py
index 73f3a81..ba27bed 100644
--- a/Lib/idlelib/setup.py
+++ b/Lib/idlelib/setup.py
@@ -8,7 +8,7 @@ import idlever
idlelib = "idlelib"
# the normal build_py would not incorporate the .txt files
-txt_files = ['config-unix.txt','config-win.txt','config.txt']
+txt_files = ['config-unix.txt','config-win.txt','config.txt', 'help.txt']
Icons = glob.glob1("Icons","*.gif")
class idle_build_py(build_py):
def get_plain_outfile(self, build_dir, package, file):