summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorGuido van Rossum <guido@python.org>2000-09-24 16:47:19 (GMT)
committerGuido van Rossum <guido@python.org>2000-09-24 16:47:19 (GMT)
commit1258049de06832afd12b2c34bf35f42841bc0baf (patch)
tree9257ae71da1607d7a679c03fb2ed12c04644591b /configure.in
parent19f977ba402acb44e7fcae8a7fe2dc37e3e36eca (diff)
downloadcpython-1258049de06832afd12b2c34bf35f42841bc0baf.zip
cpython-1258049de06832afd12b2c34bf35f42841bc0baf.tar.gz
cpython-1258049de06832afd12b2c34bf35f42841bc0baf.tar.bz2
Stupid typo in the pthread_t test
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 0824a92..e276c6f 100644
--- a/configure.in
+++ b/configure.in
@@ -477,7 +477,7 @@ AC_DEFINE_UNQUOTED(SIZEOF_TIME_T, $ac_cv_sizeof_time_t)
# if have pthread_t then define SIZEOF_PTHREAD_T
AC_MSG_CHECKING(for pthread_t)
have_pthread_t=no
-AC_TRY_COMPILE([#include <pthread.h>], [pthread_t x; x = *(pthread_t)*0;], have_pthread_t=yes)
+AC_TRY_COMPILE([#include <pthread.h>], [pthread_t x; x = *(pthread_t*)0;], have_pthread_t=yes)
AC_MSG_RESULT($have_pthread_t)
if test "$have_pthread_t" = yes ; then
# AC_CHECK_SIZEOF() doesn't include <pthread.h>.