summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorGuido van Rossum <guido@python.org>1996-09-10 18:19:59 (GMT)
committerGuido van Rossum <guido@python.org>1996-09-10 18:19:59 (GMT)
commit2bb4f5598d639006e65ce0e8fea4379da759f2b0 (patch)
tree8e2d3f6ae54fdbec281ff15af3a0e44d32d1fead /configure.in
parent1631cbe03a38d221fbf657ce8e21ef0fec06ad38 (diff)
downloadcpython-2bb4f5598d639006e65ce0e8fea4379da759f2b0.zip
cpython-2bb4f5598d639006e65ce0e8fea4379da759f2b0.tar.gz
cpython-2bb4f5598d639006e65ce0e8fea4379da759f2b0.tar.bz2
Shortened some lines
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 7e59b42..33635b1 100644
--- a/configure.in
+++ b/configure.in
@@ -11,9 +11,9 @@ if test -f /usr/lib/NextStep/software_version; then
AC_ARG_WITH(next-archs,
[--with-next-archs='arch1 arch2 ..' build MAB binary], [
if test -n "$withval"; then
- ac_arch_flags=`/usr/lib/arch_tool -archify_list $withval`
- # GCC does not currently support multi archs on the NeXT
- with_gcc=no
+ ac_arch_flags=`/usr/lib/arch_tool -archify_list $withval`
+ # GCC does not currently support multi archs on the NeXT
+ with_gcc=no
fi
AC_MSG_RESULT($with_next_archs)
], [AC_MSG_RESULT(none: using `arch`)])