summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorEzio Melotti <ezio.melotti@gmail.com>2011-03-16 09:05:33 (GMT)
committerEzio Melotti <ezio.melotti@gmail.com>2011-03-16 09:05:33 (GMT)
commit13925008dc11f2a235627dc8c0440c0ce99171d9 (patch)
tree4746c36be25417c56cf86591bf222af49b7afdfd /setup.py
parente3d09ff269330bd0076e3ab9cb81907fad717a68 (diff)
downloadcpython-13925008dc11f2a235627dc8c0440c0ce99171d9.zip
cpython-13925008dc11f2a235627dc8c0440c0ce99171d9.tar.gz
cpython-13925008dc11f2a235627dc8c0440c0ce99171d9.tar.bz2
#11565: Fix several typos. Patch by Piotr Kasprzyk.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 54400cb..51f8fde 100644
--- a/setup.py
+++ b/setup.py
@@ -993,8 +993,8 @@ class PyBuildExt(build_ext):
if sys.platform == 'darwin':
# In every directory on the search path search for a dynamic
# library and then a static library, instead of first looking
- # for dynamic libraries on the entiry path.
- # This way a staticly linked custom sqlite gets picked up
+ # for dynamic libraries on the entire path.
+ # This way a statically linked custom sqlite gets picked up
# before the dynamic library in /usr/lib.
sqlite_extra_link_args = ('-Wl,-search_paths_first',)
else: