summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAndrew M. Kuchling <amk@amk.ca>2001-05-21 20:44:48 (GMT)
committerAndrew M. Kuchling <amk@amk.ca>2001-05-21 20:44:48 (GMT)
commit185bd6fc7643086c0de1314f0b65483093ecd785 (patch)
treea6b58b27c425e6793a7f8b4fbb78a8512a29bdf4 /setup.py
parent0152fbdc7f90b3dc6fed167ebda2392cbb47954b (diff)
downloadcpython-185bd6fc7643086c0de1314f0b65483093ecd785.zip
cpython-185bd6fc7643086c0de1314f0b65483093ecd785.tar.gz
cpython-185bd6fc7643086c0de1314f0b65483093ecd785.tar.bz2
Trim out some cruft
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 0 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index abf3b42..f544ee5 100644
--- a/setup.py
+++ b/setup.py
@@ -1,8 +1,5 @@
# Autodetecting setup.py script for building the Python extensions
#
-# To be fixed:
-# Implement --disable-modules setting
-#
__version__ = "$Revision$"
@@ -388,9 +385,6 @@ class PyBuildExt(build_ext):
if platform not in ['cygwin']:
exts.append( Extension('resource', ['resource.c']) )
- # Generic dynamic loading module
- #exts.append( Extension('dl', ['dlmodule.c']) )
-
# Sun yellow pages. Some systems have the functions in libc.
if platform not in ['cygwin']:
if (self.compiler.find_library_file(lib_dirs, 'nsl')):