summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorGuilherme Polo <ggpolo@gmail.com>2009-08-16 14:44:14 (GMT)
committerGuilherme Polo <ggpolo@gmail.com>2009-08-16 14:44:14 (GMT)
commit5d377bd22808d89080c0a6f561a111a6c88411f4 (patch)
tree612527a29abb1ff1b5ce633ab3487546d2a3887c /setup.py
parentf70ce68c9cce352a34cd30ecf5168d93bc379817 (diff)
downloadcpython-5d377bd22808d89080c0a6f561a111a6c88411f4.zip
cpython-5d377bd22808d89080c0a6f561a111a6c88411f4.tar.gz
cpython-5d377bd22808d89080c0a6f561a111a6c88411f4.tar.bz2
Merged revisions 74471-74472 via svnmerge from
svn+ssh://pythondev/python/trunk ........ r74471 | guilherme.polo | 2009-08-16 11:34:26 -0300 (Sun, 16 Aug 2009) | 1 line Issue #6244: Allow detect_tkinter to look for Tcl/Tk 8.6. ........ r74472 | guilherme.polo | 2009-08-16 11:38:57 -0300 (Sun, 16 Aug 2009) | 1 line Wrong place for issue #6244. ........
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f44550e..14d0adb 100644
--- a/setup.py
+++ b/setup.py
@@ -1314,8 +1314,8 @@ class PyBuildExt(build_ext):
# The versions with dots are used on Unix, and the versions without
# dots on Windows, for detection by cygwin.
tcllib = tklib = tcl_includes = tk_includes = None
- for version in ['8.5', '85', '8.4', '84', '8.3', '83', '8.2',
- '82', '8.1', '81', '8.0', '80']:
+ for version in ['8.6', '86', '8.5', '85', '8.4', '84', '8.3', '83',
+ '8.2', '82', '8.1', '81', '8.0', '80']:
tklib = self.compiler_obj.find_library_file(lib_dirs,
'tk' + version)
tcllib = self.compiler_obj.find_library_file(lib_dirs,