summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJack Jansen <jack.jansen@cwi.nl>2002-08-04 22:04:25 (GMT)
committerJack Jansen <jack.jansen@cwi.nl>2002-08-04 22:04:25 (GMT)
commita30d1447cfb9578ca082d1ef9f8150f66928493f (patch)
tree04d817f56ece44888efa2833aa3b705c35cf006d /setup.py
parent83f5c384035260532bec28d7d58bb649b38af99a (diff)
downloadcpython-a30d1447cfb9578ca082d1ef9f8150f66928493f.zip
cpython-a30d1447cfb9578ca082d1ef9f8150f66928493f.tar.gz
cpython-a30d1447cfb9578ca082d1ef9f8150f66928493f.tar.bz2
Build the _IBCarbon module.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c67f724..21f0d88 100644
--- a/setup.py
+++ b/setup.py
@@ -776,6 +776,8 @@ class PyBuildExt(build_ext):
extra_link_args=['-framework', 'Carbon']) )
exts.append( Extension('_Icn', ['icn/_Icnmodule.c'],
extra_link_args=['-framework', 'Carbon']) )
+ exts.append( Extension('_IBCarbon', ['ibcarbon/_IBCarbon.c'],
+ extra_link_args=['-framework', 'Carbon']) )
exts.append( Extension('_List', ['list/_Listmodule.c'],
extra_link_args=['-framework', 'Carbon']) )
exts.append( Extension('_Menu', ['menu/_Menumodule.c'],