diff options
author | Skip Montanaro <skip@pobox.com> | 2003-03-20 23:34:22 (GMT) |
---|---|---|
committer | Skip Montanaro <skip@pobox.com> | 2003-03-20 23:34:22 (GMT) |
commit | ba9e9781805f85d32b5a2a17efdf00b77d747500 (patch) | |
tree | b23fd099e967366fdc50ca4ff3d15e262a54c649 /setup.py | |
parent | f823f11c36c4acfdfa818168cee0824a58e46551 (diff) | |
download | cpython-ba9e9781805f85d32b5a2a17efdf00b77d747500.zip cpython-ba9e9781805f85d32b5a2a17efdf00b77d747500.tar.gz cpython-ba9e9781805f85d32b5a2a17efdf00b77d747500.tar.bz2 |
build _csv extension module
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 3 |
1 files changed, 3 insertions, 0 deletions
@@ -429,6 +429,9 @@ class PyBuildExt(build_ext): libs = [] exts.append( Extension('crypt', ['cryptmodule.c'], libraries=libs) ) + # CSV files + exts.append( Extension('_csv', ['_csv.c']) ) + # socket(2) exts.append( Extension('_socket', ['socketmodule.c'], depends = ['socketmodule.h']) ) |