summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorBrett Cannon <bcannon@gmail.com>2007-05-20 07:09:50 (GMT)
committerBrett Cannon <bcannon@gmail.com>2007-05-20 07:09:50 (GMT)
commitdc48b74497b67a449dd622fdaa7d69e7bff65a5e (patch)
treeba027660da3557237255591af3491af213e3a15e /setup.py
parent8d76cca0265aaa23d2a59af3bfb1bcd133c0a59d (diff)
downloadcpython-dc48b74497b67a449dd622fdaa7d69e7bff65a5e.zip
cpython-dc48b74497b67a449dd622fdaa7d69e7bff65a5e.tar.gz
cpython-dc48b74497b67a449dd622fdaa7d69e7bff65a5e.tar.bz2
Remove the rgbimg module. It has been deprecated since Python 2.5.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 6814dac..79d758f 100644
--- a/setup.py
+++ b/setup.py
@@ -508,10 +508,8 @@ class PyBuildExt(build_ext):
if sys.maxint != 9223372036854775807L:
# Operations on images
exts.append( Extension('imageop', ['imageop.c']) )
- # Read SGI RGB image files (but coded portably)
- exts.append( Extension('rgbimg', ['rgbimgmodule.c']) )
else:
- missing.extend(['imageop', 'rgbimg'])
+ missing.extend(['imageop'])
# readline
do_readline = self.compiler.find_library_file(lib_dirs, 'readline')