diff options
author | Christian Heimes <christian@cheimes.de> | 2012-12-12 11:57:03 (GMT) |
---|---|---|
committer | Christian Heimes <christian@cheimes.de> | 2012-12-12 11:57:03 (GMT) |
commit | e6f228011eb6dda360685d62b15a4263ae3f1960 (patch) | |
tree | 688b7f6d146bcb95a3164e6576040d1d830a7139 /setup.py | |
parent | bf5fcc7fc8a22b45fda1125837058503b4bb5378 (diff) | |
parent | d783261e99ebb5b3f305c3261a5b6ebf69de95db (diff) | |
download | cpython-e6f228011eb6dda360685d62b15a4263ae3f1960.zip cpython-e6f228011eb6dda360685d62b15a4263ae3f1960.tar.gz cpython-e6f228011eb6dda360685d62b15a4263ae3f1960.tar.bz2 |
Just to be sure, initialize with a copy of the compiler's lib and inc dirs.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -507,8 +507,8 @@ class PyBuildExt(build_ext): ] inc_dirs = self.compiler.include_dirs + ['/usr/include'] else: - lib_dirs = [] - inc_dirs = [] + lib_dirs = self.compiler.library_dirs[:] + inc_dirs = self.compiler.include_dirs[:] exts = [] missing = [] |