summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJust van Rossum <just@letterror.com>2003-05-24 20:21:50 (GMT)
committerJust van Rossum <just@letterror.com>2003-05-24 20:21:50 (GMT)
commitebc198faa991ae836547ec1dccea8133b185bd65 (patch)
treef610846da7d9fb965b71d0fdc0422e010c0b59f9 /setup.py
parente87568dd9a8a1ccdcc05398c19ab45243b1979b5 (diff)
downloadcpython-ebc198faa991ae836547ec1dccea8133b185bd65.zip
cpython-ebc198faa991ae836547ec1dccea8133b185bd65.tar.gz
cpython-ebc198faa991ae836547ec1dccea8133b185bd65.tar.bz2
Somehow ColorPicker has never been included or tested under darwin, but it works just fine.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c8c4467..99b6cff 100644
--- a/setup.py
+++ b/setup.py
@@ -776,6 +776,8 @@ class PyBuildExt(build_ext):
exts.append( Extension('_CF', ['cf/_CFmodule.c', 'cf/pycfbridge.c'],
extra_link_args=['-framework', 'CoreFoundation']) )
+ exts.append( Extension('ColorPicker', ['ColorPickermodule.c'],
+ extra_link_args=['-framework', 'Carbon']) )
exts.append( Extension('autoGIL', ['autoGIL.c'],
extra_link_args=['-framework', 'CoreFoundation']) )
exts.append( Extension('gestalt', ['gestaltmodule.c'],