diff options
author | Erlend Egeberg Aasland <erlend.aasland@innova.no> | 2021-06-03 19:59:26 (GMT) |
---|---|---|
committer | GitHub <noreply@github.com> | 2021-06-03 19:59:26 (GMT) |
commit | f461a7fc3f8740b9e79e8874175115a3474e5930 (patch) | |
tree | c3338f262e91aa6468ce5be059d473bf830a0274 /setup.py | |
parent | f3fa63ec75fdbb4a08a10957a5c631bf0c4a5970 (diff) | |
download | cpython-f461a7fc3f8740b9e79e8874175115a3474e5930.zip cpython-f461a7fc3f8740b9e79e8874175115a3474e5930.tar.gz cpython-f461a7fc3f8740b9e79e8874175115a3474e5930.tar.bz2 |
bpo-42862: Use functools.lru_cache iso. _sqlite.Cache in sqlite3 module (GH-24203)
Co-authored-by: Pablo Galindo <Pablogsal@gmail.com>
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 2 |
1 files changed, 1 insertions, 1 deletions
@@ -1578,7 +1578,7 @@ class PyBuildExt(build_ext): sqlite_libdir = [os.path.abspath(os.path.dirname(sqlite_libfile))] if sqlite_incdir and sqlite_libdir: - sqlite_srcs = ['_sqlite/cache.c', + sqlite_srcs = [ '_sqlite/connection.c', '_sqlite/cursor.c', '_sqlite/microprotocols.c', |