summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMatthias Klose <doko@ubuntu.com>2012-06-30 16:26:26 (GMT)
committerMatthias Klose <doko@ubuntu.com>2012-06-30 16:26:26 (GMT)
commitfe39bd12f8a37f3bfcbbcc52fba49841053e1682 (patch)
tree6eb163bfdfca3310623b3494d9b5e4dd8864c376 /setup.py
parent5884449539510313c826d69835829c7957c7154a (diff)
parent3746aee9059567b5199051a5147aecbecb6a5acf (diff)
downloadcpython-fe39bd12f8a37f3bfcbbcc52fba49841053e1682.zip
cpython-fe39bd12f8a37f3bfcbbcc52fba49841053e1682.tar.gz
cpython-fe39bd12f8a37f3bfcbbcc52fba49841053e1682.tar.bz2
- merge branches
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index e26f083..94b59aa 100644
--- a/setup.py
+++ b/setup.py
@@ -1818,7 +1818,7 @@ class PyBuildExt(build_ext):
def _decimal_ext(self):
extra_compile_args = []
- undef_macros=['NDEBUG']
+ undef_macros = ['NDEBUG']
if '--with-system-libmpdec' in sysconfig.get_config_var("CONFIG_ARGS"):
include_dirs = []
libraries = ['mpdec']