summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f46e19b..b78472e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1505,7 +1505,7 @@ AC_MSG_RESULT([$disable_gil])
if test "$disable_gil" = "yes"
then
- AC_DEFINE([Py_NOGIL], [1],
+ AC_DEFINE([Py_GIL_DISABLED], [1],
[Define if you want to disable the GIL])
# Add "t" for "threaded"
ABIFLAGS="${ABIFLAGS}t"