summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py9
1 files changed, 7 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index d42eb9d..d894179 100644
--- a/setup.py
+++ b/setup.py
@@ -2351,8 +2351,13 @@ class PyBuildExt(build_ext):
include_dirs=openssl_includes,
library_dirs=openssl_libdirs,
libraries=openssl_libs,
- depends=['socketmodule.h', '_ssl/debughelpers.c'])
- )
+ depends=[
+ 'socketmodule.h',
+ '_ssl/debughelpers.c',
+ '_ssl_data.h',
+ '_ssl_data_111.h',
+ '_ssl_data_300.h',
+ ]))
else:
self.missing.append('_ssl')